Announcement

Collapse
No announcement yet.

Gezocht: te koop of te leen Elbox Mediator 4000Di II 5V

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Gezocht: te koop of te leen Elbox Mediator 4000Di II 5V

    Heeft er iemand een voorlaatste versie van de Elbox interne Mediator 4000Di? Dat is versie II met 5V, niet de laatste versie III met 3V.

    Ik heb een A4000 met die laatste versie en krijg hem niet stabiel. Wil achterhalen of het aan m'n Mediator ligt.
    Dus heeft er iemand eentje te leen, of eventueel te koop (inclusief logic board).

    #2
    Ik heb dit type uiteindelijk maar weggedaan, ik kreeg hem ook niet stabiel d.w.z. de PCI of Zorro kaarten worden wel herkent en dan weer niet. En dit was gewoon in verscheidene gerecapte 4000's, meerdere voedingen en alles wat los zat gewisseld. Op een gegeven moment was ik er wel klaar mee.

    De Di had ik juist gekocht omdat ik een Mirage tower had staan, die was op een gegeven moment 15 jaar oud. Toen dacht ik een mooie nieuwe Mediator 4000DiIII met 3volt ondersteuning en garantie is een goede investering. Maar stabiel is het nooit geweest, terwijl de Elbox Mirage echt zeer goed was!
    Amiga 500, 600 Vampire 2, 1200, 4000, Minimig, Blizzard PPC, CyberstormPPC, AmigaOS4.1 Classic, PowerBook G4 Morphos 3, AmigaONE 500 Amiga OS4.1, CD32

    Comment


      #3
      Ik heb zelf de Mediator 4000 DI III en ik heb geen problemen mee gehad, maar ik had een keer dat een Zorro slot kapot gegaan is en onder garantie vervangen.
      Ik heb het uiteindelijk toch eruit gehaald, omdat er geen video slot erin zit.
      Deze heb ik nodig voor mijn MNT VA2000 en CX2000 kaarten.

      Ik had de volgende kaarten erin zitten: ATi Radeon 9200, Realtek 100Mbit netwerkkaart, Soundblaster 128 geluidskaart, Big RAM Plus, Tandem IDE controller, Phase 5 Z3 Fastlane.
      De eerste versie die ik overgenomen had van mijn vriend heb ik verkocht, omdat die niet stabiel werkte. De Mediator 4000 DI III werkt als een zonnetje.

      Comment


        #4
        Bij mij werkt alles probleemloos, zolang ik geen PPC Warp 3D software draai. Zodra ik bijv Wipeout2097, Quake, enz. draai crasht het systeem binnen 1 a 10 minuten. Helaas ondersteunt Warp3D de Radoen niet onder AOS3.x, dus we hebben geen compleet vergelijkingsmateriaal :(

        Comment


        • rvo
          rvo commented
          Editing a comment
          20 jaar ervaring hiermee dus ik kan het niet laten: het is een power issue. Altijd met amiga + ppc + stabiliteit. deze ding was net de druppel voor het systeem. als mijn systeem weer eens zo'n bui heeft heb ik precies hetzelfde: alles dat 68k gebruikt draait stabiel. Maar zodra ik een mp3 afspeel of zelfs maar een JPEG open (en dus soms zelf de Workbench achtergrond) is het crash en game over.

        • spud
          spud commented
          Editing a comment
          Ik heb al 2 PSUs om mee te testen, een originele en een ATX omgebouwde. Beide zelfde gedrag. Ik wacht nu nog op een ATX adapter en dan probeer ik nog met 1 andere PSU.

        #5
        Heb je al met Elbox support je vraag gesteld?

        Comment


          #6
          Hij is zelfs al 1x heen en weer geweest naar Polen, in het begin deed ie nog minder.

          Comment


            #7
            Ik heb WarpOS en wat er bijhoort nooit aan de praat gekregen met 3.9 en mijn Grex1200 . Altijd een crash vroeg of laat, eerder vroeg vanaf er PPC soft aan te pas kwam. Alles veranderd, extra powerconnectors, diverse voedingen, ventilators... Tot ik overgeschakelde op AmigaOS 3.1.4 met dualboot OS4.1 en het werkt nu uren aan een stuk als het moet.

            Comment


              #8
              Originally posted by rvo View Post
              20 jaar ervaring hiermee dus ik kan het niet laten: het is een power issue. Altijd met amiga + ppc + stabiliteit. deze ding was net de druppel voor het systeem. als mijn systeem weer eens zo'n bui heeft heb ik precies hetzelfde: alles dat 68k gebruikt draait stabiel. Maar zodra ik een mp3 afspeel of zelfs maar een JPEG open (en dus soms zelf de Workbench achtergrond) is het crash en game over.
              Heeft Spud er ook een PowerPC in zitten ? Ik haal het niet uit de tekst.
              Amiga 500, 600 Vampire 2, 1200, 4000, Minimig, Blizzard PPC, CyberstormPPC, AmigaOS4.1 Classic, PowerBook G4 Morphos 3, AmigaONE 500 Amiga OS4.1, CD32

              Comment


              • rvo
                rvo commented
                Editing a comment
                ik las ' ... zolang ik geen PPC Warp 3D software draai. Zodra ik bijv Wipeout2097, Quake ... ' en was triggered :)

              #9
              Ja zit ook een CSPPC in. AOS 4.1 FE werkt prima, op waardeloe netwerk verbinding na, maar dat is blijkbaar een bekend issue onder AOS 4.1 FE Classic. Heb alleen onder AOS 4.1 FE nog geen Warp3D geprobeerd. Vermoed eigenlijk dat die dan net zo hard onderuit gaat.

              Comment


                #10
                Originally posted by rvo View Post
                ik las ' ... zolang ik geen PPC Warp 3D software draai. Zodra ik bijv Wipeout2097, Quake ... ' en was triggered :)
                Dat stukje had ik ff overgeslagen thnx;)
                Amiga 500, 600 Vampire 2, 1200, 4000, Minimig, Blizzard PPC, CyberstormPPC, AmigaOS4.1 Classic, PowerBook G4 Morphos 3, AmigaONE 500 Amiga OS4.1, CD32

                Comment


                  #11
                  Originally posted by spud View Post
                  Ja zit ook een CSPPC in. AOS 4.1 FE werkt prima, op waardeloe netwerk verbinding na, maar dat is blijkbaar een bekend issue onder AOS 4.1 FE Classic. Heb alleen onder AOS 4.1 FE nog geen Warp3D geprobeerd. Vermoed eigenlijk dat die dan net zo hard onderuit gaat.
                  De X-Surf 100 van Individual werkte bij mij altijd prima, wel met de 68000 driver device.

                  Wat je beschrijft leest toch wel een powerissue.

                  Ik had zelf de Mirage tower met een Elbox 350W voeding, die draaide superstabiel. Altijd gedraaid met een 68060 op 80Mhz. Tot dat ik dus Mediator Di 3 ging gebruiken. Exact dezelfde hardware, maar Zorro en Pci kaarten die willekeurig verdwenen. Ook met een dure 600W voeding dezelfde problemen. Ik vermoed dat er toch wat in de Mach chips zit van Elbox wat niet lekker werkt of minder tolerant is.
                  Last edited by Benny; 11-04-2020, 19:26.
                  Amiga 500, 600 Vampire 2, 1200, 4000, Minimig, Blizzard PPC, CyberstormPPC, AmigaOS4.1 Classic, PowerBook G4 Morphos 3, AmigaONE 500 Amiga OS4.1, CD32

                  Comment


                    #12
                    Ondertussen met nog een 3e PSU getest en ook de CSPPC gewisseld voor een A3640 en een Apocalypse PCI PCC kaart gebruikt. Nog steeds hetzelfde gedrag, crashes na ong 15 minuten spelen van PPC Warp3D games. Nu wel met een Guru: 8100 00FF.

                    Dus nog steeds op zoek naar een te lenen of kopen Mediator A4000Di Mk2 5V model (of eventueel een andere Mk3 3V, die bewesen stabiel is met PPC Warp3D).

                    Comment


                      #13
                      Originally posted by spud View Post
                      Ondertussen met nog een 3e PSU getest en ook de CSPPC gewisseld voor een A3640 en een Apocalypse PCI PCC kaart gebruikt. Nog steeds hetzelfde gedrag, crashes na ong 15 minuten spelen van PPC Warp3D games. Nu wel met een Guru: 8100 00FF.

                      Dus nog steeds op zoek naar een te lenen of kopen Mediator A4000Di Mk2 5V model (of eventueel een andere Mk3 3V, die bewesen stabiel is met PPC Warp3D).
                      Heb je de videokaart ook gewisseld ?
                      Amiga 500, 600 Vampire 2, 1200, 4000, Minimig, Blizzard PPC, CyberstormPPC, AmigaOS4.1 Classic, PowerBook G4 Morphos 3, AmigaONE 500 Amiga OS4.1, CD32

                      Comment


                        #14
                        Ja, ik heb 3 voodoo kaarten liggen (en getest), allemaal zelfde gedrag.

                        Ben er gisteren achtergekomen dat het toch hitte is. Waarschijnlijk van de MACH chips op de mediator kaart.
                        Ik had er een grote kamer verntialor naast gezet en alles heeft bijna 2 uur stabiel gedraaid. Toen heb ik de ventilator weggehaald en bingo, binnen een kwartier weer een crash.

                        Comment

                        Working...
                        X