Announcement

Collapse
No announcement yet.

Gezocht: 50-pin SCSI schijf of CF-adapter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Gezocht: 50-pin SCSI schijf of CF-adapter

    Hoi! Ik heb een sidecar voor de A500 waarvan de SCSI-schijf het niet doet (spint niet op). Zonder SCSI-schijf blijft-ie zoeken en start niet door, dus kan ik verder ook niet nagaan of de sidecar verder werkt. Heeft iemand voor mij nog zo'n antieke SCIS schijf die het doet, of misschien een SCSI -> CF adapter? Ik weet dat de SCSI-CF adapters wel nieuw te krijgen zijn, maar prijzig en het gaat me vooral om testen of de sidecar nog werkt. Dus, hoop dat iemand me kan helpen!
    Amiga 500 Chicken lips case en keyboard, rev 8a mainboard, Vampire 500 V2+
    Amiga 500+, Sidecart met 8mb fast en (kapotte?) SCSI drive, KCS PowerPC Board

    #2
    VosCoBoss

    Ik heb Quantum, IBM en Conner.
    Interesse? 1 exemplaar gratis ophalen in Nunspeet of tegen verzendkosten.
    (Ik moet ze wel eerst testen want ze zijn al 15 jaar niet meer in beweging geweest)

    Comment


      #3
      Originally posted by PMS View Post
      VosCoBoss

      Ik heb Quantum, IBM en Conner.
      Interesse? 1 exemplaar gratis ophalen in Nunspeet of tegen verzendkosten.
      (Ik moet ze wel eerst testen want ze zijn al 15 jaar niet meer in beweging geweest)
      Tof, zeker interesse! Ophalen in Nunspeet wordt hem niet helemaal vanuit Enschede, maaar verzendkosten is natuurlijk geen probleem. De Quantums schijnen makkelijk te overlijden, mijn voorkeur zou dan de Conner of IBM zijn. Maar vooral: die ene die het doet
      Amiga 500 Chicken lips case en keyboard, rev 8a mainboard, Vampire 500 V2+
      Amiga 500+, Sidecart met 8mb fast en (kapotte?) SCSI drive, KCS PowerPC Board

      Comment


        #4
        Ik ga ze vanmiddag testen en dan hoor je welke het nog doen....

        Comment


          #5
          VosCoBoss

          Het resultaat:

          IBM, 100mb =OK en boot prima in WinUAE
          Conner, 52mb = draait niet
          Quantum, 105mb = draait niet
          Quantum, 52mb =OK en boot prima in WinUAE
          Quantum, 52mb, draait wel maar wordt niet herkend door WinuAE, windows meld wel een disk?
          Quantum, 105mb = OK en boot prima in winUAE

          De IBM kan dus jouw kant op:
          https://stason.org/TULARC/pc/hard-dr...CSI2-FAST.html

          Wel vreemd dat ik 2 amiga partities zie van maar 41 MB p/s zie, de rest is misschien onzichtbaar.

          Stuur me ff een pB met je adres?

          Comment


            #6
            Originally posted by PMS View Post
            VosCoBoss

            Het resultaat:

            IBM, 100mb =OK en boot prima in WinUAE
            Conner, 52mb = draait niet
            Quantum, 105mb = draait niet
            Quantum, 52mb =OK en boot prima in WinUAE
            Quantum, 52mb, draait wel maar wordt niet herkend door WinuAE, windows meld wel een disk?
            Quantum, 105mb = OK en boot prima in winUAE

            De IBM kan dus jouw kant op:
            https://stason.org/TULARC/pc/hard-dr...CSI2-FAST.html

            Wel vreemd dat ik 2 amiga partities zie van maar 41 MB p/s zie, de rest is misschien onzichtbaar.

            Stuur me ff een pB met je adres?
            Bedankt, PB gestuurd!
            Amiga 500 Chicken lips case en keyboard, rev 8a mainboard, Vampire 500 V2+
            Amiga 500+, Sidecart met 8mb fast en (kapotte?) SCSI drive, KCS PowerPC Board

            Comment


              #7
              Ik had ook nog een opname gemaakt zodat ik dat geluid van zo'n scsi HD waarvan Workbench boot nooit vergeet...

              Comment

              Working...
              X