Announcement

Collapse
No announcement yet.

Reparatie van mijn M-Tec E-Matrix-50

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Reparatie van mijn M-Tec E-Matrix-50

    Zie titel.

    Ondanks mijn redelijke soldeer skills heb ik een trace/pad verbrand op mijn kaart na vervangen van occilator kristal. De kaart deed het prima voordat ik deze gesloopt heb :(
    Is er iemand die hier goed in is en mijn kaart weer functioneel kan krijgen? (natuurlijktegen betaling)

    ps. nieuw hier, lijkt me een gezellig formum!


    #2
    Ik neem aan dat het om deze kaart gaat: http://amiga.resource.cx/exp/ematrix530

    Kan je misschien een foto uploaden van de schade?
    Heeft de kaart wel gewerkt na het vervangen van het kristal, of ben je daar gestopt?
    => Commodore A600HD/40 <=
    3D Amiga Gotek frames: http://www.thingiverse.com/_CrazyBob_/designs

    Comment


      #3
      Misschien bedoelt hij deze wel: http://www.bigbookofamigahardware.co...t.aspx?id=1839

      Comment


        #4
        Originally posted by CrazyBob View Post
        Ik neem aan dat het om deze kaart gaat: http://amiga.resource.cx/exp/ematrix530

        Kan je misschien een foto uploaden van de schade?
        Heeft de kaart wel gewerkt na het vervangen van het kristal, of ben je daar gestopt?
        Hoi, nee dat is niet deze kaart, het gaat om een kaart voor de a1200. M-Tec ook wel Viper V genoemd.

        Nee, na het vervangen van kristal werkte de kaart niet meer, oude kristal terug geplaatst maar werkte ook niet meer, dus begon ik te zoeken en konstateerde ik dat er schade was ontstaan aan de traces/pads rond het kristal.

        Comment


          #5
          Originally posted by AmiBoing View Post
          Yup, das em..Geweldige kaart trouwens, altijd rock solid en vrij snel. Altijd gewerkt met 50mhz fpu en cpu, maar originele kristal was een 40mhz. Deze wilde ik vervangen maar iets te veel hitte gebruikt met solderen ;(

          Comment

          Working...
          X