Announcement

Collapse
No announcement yet.

Slechtste Amiga Hardware die je ooit gehad hebt?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by rvo View Post
    BlizzardPPC. ik vind het echt een geweldige (multi)processorkaart en het heeft mijn a1200 echt ver gebracht (denk BlizzardVision). Maar het duurde heel lang voor ik hem stabiel heb weten te krijgen. Je zou kunnen zeggen, zo ongeveer 20 jaar :D
    Ja ik snap het best, het is echt een bitch van een kaart vanwege dat het echt een stabiele 5 volt spanning nodige heeft.
    Dat gekoppeld met de versie van het bord dat je heb, geheugen en ga zo maar door.

    Ik moet zeggen toen het een Stachu Edition werd, ging het een stuk beter.

    Comment


      #17
      Hier draait het idd prima. Maar ik moet zeggen dat ik inderdaad een stabiele voeding heb en een Stachu upgrade.

      Comment


        #18
        Hmm... 🤔

        Mijn Amiga 1000 had indertijd (in 1986) een fan die na het opstarten zo luidruchtig aanliep dat ik voor de zekerheid het raam sloot zodat hij niet zou wegvliegen. 😅 Na enige tijd ging hij dan minder lawaai maken.

        En mijn A2000 uit 1987 bleek model A te zijn, waardoor ik er geen harddisk in kon plaatsen (of in elk geval geen SCSI HDD? Is zo lang geleden, weet het niet goed meer), daarvoor was een A2000 model B nodig. Daar baalde ik toen wel van.
        Metin Seven — designer • illustrator • pixel artist | Ex Amiga game designer & demo scener

        Comment


          #19
          Originally posted by Metin Seven View Post
          Hmm... 🤔

          Mijn Amiga 1000 had indertijd (in 1986) een fan die na het opstarten zo luidruchtig aanliep dat ik voor de zekerheid het raam sloot zodat hij niet zou wegvliegen. 😅 Na enige tijd ging hij dan minder lawaai maken.

          En mijn A2000 uit 1987 bleek model A te zijn, waardoor ik er geen harddisk in kon plaatsen (of in elk geval geen SCSI HDD? Is zo lang geleden, weet het niet goed meer), daarvoor was een A2000 model B nodig. Daar baalde ik toen wel van.
          A1000's hadden inderdaad ventilators die super luidruchtig waren, de A2000 trouwens ook.
          Maar ja Papst of Sycthe er in en heerlijk rustig.

          Ja dat zijn de borden met gele letters en lijnen, die konden alleen van die MFM controllers overweg, je moest het bord aardig verbouwen om SCSI werkend te krijgen en nee, het was niet als bij de 3000 even een INT 2 draadje solderen.

          Comment


            #20
            Slechtste hardware ooit was voor mij de laser muis. De muispijl ging altijd een eigen leven leiden en bewoog als een geest over het scherm. Ik heb me nu ingeschreven zo'n draadloze USB Kickstarter muis. Ben benieuwd....

            Comment


              #21
              Voor mij was de slechtste amiga hardware ooit mijn KCS Dual HD drive.
              Al was dat achteraf door mijn toedoen denk ik?
              Ik weet het niet en internet toegang was nou niet zodanig dat ik effe wat kon opzoeken erover.

              Nu ben ik nog steeds op zoek naar een werkend exemplaar :) omdat ik nog wat gecomprimeerde disks heb liggen
              -=[Greetings]-[Dr3D]=-

              Comment


                #22
                Die heb ik hier prima draaien. Wat waren jou problemen?
                De Amiga wil idd niet starten, als de KCS Dual HD drive niet met de Amiga verbonden is, maar dit heb ik opgelost door te vragen tijdens boor of de driver geladen moet worden.

                Verder geen enkele issue.
                Click image for larger version

Name:	62B876AB-5B03-4889-8882-A53EB291C235.jpg
Views:	176
Size:	1.02 MB
ID:	28892

                Comment


                • Dr3D
                  Dr3D commented
                  Editing a comment
                  Dan is mijn vermoeden bevestigd.. het ligt aan mij :)
                  had ik maar niet zo nieuwsgierig/leergeirig moeten zijn

                #23
                De slechte hardware dat ik had gehad was een Quickjoy Joystick die snel doormidden brak. Vidi 24RT die naar 5 minuten kapot ging.
                Mijn eerste Blizzard 1230 IV die niet stabiel liep en dan even drie uur in de trein gezeten naar Middelburg bij Amigis te ruilen en te testen . Blizzard 1230 IV SCSI KIT die alleen de SCSI-1 snelheid werkt en die heb ik weer naar Amigis gestuurd en hij testte dat het niet naar behoren werkt. Vervolgens heeft die het doorgestuurd naar Phase 5 en die zegt doodleuk dat er niets aan de hand is. De DCE Blizzard 1260 turbokaarten: De eerste kon niet met de knop 2 uitgezet worden, De tweede crasht al bij het draaien van 060 of FPU software. Voor de vervangen van de de tweede had ik 8 maanden moeten wachten.

                Comment


                  #24
                  Originally posted by rvo View Post
                  BlizzardPPC. ik vind het echt een geweldige (multi)processorkaart en het heeft mijn a1200 echt ver gebracht (denk BlizzardVision). Maar het duurde heel lang voor ik hem stabiel heb weten te krijgen. Je zou kunnen zeggen, zo ongeveer 20 jaar :D
                  Van alle turbokaarten die ik gehad heb liepen de BlizzardPPC altijd als een zonnetje, wel of niet in combinatie met een BlizzardVision, desktop of tower. Maar goed daat gaat het topic niet over, de slechtste kaart die ik gehad heb was een Mtec 68ec030, die startte dan op met guru's in een bepaalde (kale) 1200's. En verder kwam ie ook niet.
                  Amiga 500, 600 Vampire 2, 1200, 4000, Minimig, Blizzard PPC, CyberstormPPC, AmigaOS4.1 Classic, PowerBook G4 Morphos 3, AmigaONE 500 Amiga OS4.1, CD32

                  Comment


                    #25
                    Originally posted by Benny View Post

                    Van alle turbokaarten die ik gehad heb liepen de BlizzardPPC altijd als een zonnetje, wel of niet in combinatie met een BlizzardVision, desktop of tower. Maar goed daat gaat het topic niet over, de slechtste kaart die ik gehad heb was een Mtec 68ec030, die startte dan op met guru's in een bepaalde (kale) 1200's. En verder kwam ie ook niet.
                    Die heb ik ook gehad 28Mhz versie, werkte prima bij mij.

                    Comment


                      #26
                      Originally posted by amiga1260 View Post
                      De slechte hardware dat ik had gehad was een Quickjoy Joystick die snel doormidden brak. Vidi 24RT die naar 5 minuten kapot ging.
                      Mijn eerste Blizzard 1230 IV die niet stabiel liep en dan even drie uur in de trein gezeten naar Middelburg bij Amigis te ruilen en te testen . Blizzard 1230 IV SCSI KIT die alleen de SCSI-1 snelheid werkt en die heb ik weer naar Amigis gestuurd en hij testte dat het niet naar behoren werkt. Vervolgens heeft die het doorgestuurd naar Phase 5 en die zegt doodleuk dat er niets aan de hand is. De DCE Blizzard 1260 turbokaarten: De eerste kon niet met de knop 2 uitgezet worden, De tweede crasht al bij het draaien van 060 of FPU software. Voor de vervangen van de de tweede had ik 8 maanden moeten wachten.
                      5 minuten?!!??! ik denk dat we de wereld record houder voor slechtste hardware ooit hebben. mijn God zeg.

                      ik hoor veel mensen over de blizzard maar ik dacht juist altijd dat dat zo'n goede kaart was??

                      Comment


                        #27
                        Originally posted by MiRRoRMaN64 View Post
                        ik hoor veel mensen over de blizzard maar ik dacht juist altijd dat dat zo'n goede kaart was??
                        Ja hoor, 1230 IV en III, 40/50 MHz, ook en scsi kit, werkte prima.
                        Ook BPPC met Vision, bitch om stabiel te krijgen, maar dikke ATX voeding en dan gaat het wel.
                        Ik heb nog 1 1230IV 50MHz, die draait stabieler dan een ACA of Terrible Fire en die kan ik misbruiken zolang ik wil en die loopt echt niet vast.

                        Het is soms ook de software natuurlijk, WHDload is nou niet bepaald super stabiel.
                        Floppies blijft een heerlijk alternatief.

                        Comment


                        • AMIGA JOHAN
                          AMIGA JOHAN commented
                          Editing a comment
                          Diskettes en Floppies is de herbelevenis van vroeger geweldig. Is al wonder, dat ze nog bestaan des meer reden om ervan te genieten zolang het nog duurt. De Blizzard 1230 IV draait inderdaad stabieler, dan al de hedendaagse 68030 kaarten. WHDLoad is al een stuk beter, maar moet nog een lange weg afleggen voordat het super stabiel is. Er valt altijd wat te verbeteren anders word het gauw saai als alles goed gaat

                        #28
                        Originally posted by Buzzfuzz View Post

                        Ja hoor, 1230 IV en III, 40/50 MHz, ook en scsi kit, werkte prima.
                        Ook BPPC met Vision, bitch om stabiel te krijgen, maar dikke ATX voeding en dan gaat het wel.
                        Ik heb nog 1 1230IV 50MHz, die draait stabieler dan een ACA of Terrible Fire en die kan ik misbruiken zolang ik wil en die loopt echt niet vast.

                        Het is soms ook de software natuurlijk, WHDload is nou niet bepaald super stabiel.
                        Floppies blijft een heerlijk alternatief.
                        Off-topic maar ben jij echt die DJ Buzz fuzz? if so dan heb je ooit in de jaren 90 een keer ontmoet op een party!

                        Comment


                          #29
                          Originally posted by MiRRoRMaN64 View Post

                          Off-topic maar ben jij echt die DJ Buzz fuzz? if so dan heb je ooit in de jaren 90 een keer ontmoet op een party!
                          Nee dat niet, maar Mark Vos, wat zijn echte naam is, was ook aardig actief in de R&B wereld, voordat hij de hardcore scene in ging
                          Het was even leuk al dat gehak en gebeuk in je Aussie en Nike Air's, maar mijn roots liggen bij R&B.

                          Comment

                          Working...
                          X