Announcement

Collapse
No announcement yet.

Met welk tooltje kun je een hdd led checken?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Met welk tooltje kun je een hdd led checken?

    Ik heb recentelijk een Amiga 1200 gekocht, een mooi uitziend exemplaar. Maar, ik heb het idee alsof de hdd led het niet doet.

    Ik heb de A1200 nog niet open gehad maar er zit wel een CF/SD kaart in met Workbench.

    Is er ook een tooltje waarmee ik de hdd-led even lekker kan laten knipperen? (afgezien van het formatteren van de drive)? :-)
    Update: ook de FDD led doet het niet, enkel de power led als de A1200 aan gaat.
    Last edited by Snowwie; 13-01-2024, 00:51.

    #2
    Als de HDD en FDD led niet branden bij lees/schrijf acties, dan heb je dat toch al getest. Rest er niets anders dan het openmaken van de Amiga en de LED fysiek inspecteren.
    Zoek naar een kabelbreuk, of slechte soldeer verbindingen.
    zet eventueel (korstondig!) 5V op de led, terwijl deze losgekoppeld is van de Amiga.

    Kortstondig omdat een LED een diode is, en als je er 5V op zet, de stroomsterkte hoog is en de led daardoor warm wordt en door kan branden. Dit kan je voorkomen door er een 10k weerstand in serie tussen te zetten.
    Last edited by PRS; 13-01-2024, 11:24.

    Comment


      #3
      In ieder geval ben ik er al achter gekomen dat de IDE kabel naar DF0 half los zat en na deze weer goed vastgezet te hebben doen zowel de drive het weer en ook de FDD led.
      De HDD led laat nog altijd verstek gaan.

      Ik heb al een nieuwe led (set) besteld bij Amigastore, plus wat andere zaken, ik kijk wel even hoe dit gaat voordat ik ga zoeken naar kabelbreuken en/of 5v op de led probeer te zetten (alhoewel van dat laatste weet ik niet eens hoe ik dit zou moeten doen, waarmee?)

      Comment


        #4
        Het kan ook zijn dat de HDD led het niet doet door de CF kaart of de CF-IDE adapter. Niet alle CF-kaarten sturen een signaaltje uit en niet alle CF-adapters sturen het signaal door. Betreft het activity-signaal op pin 39 (uit m’n hoofd). Lastig te troubleshooten zonder een known working CF-combinatie of een echte harde schijf.

        Kabelbreuk meet je door de weerstand van het ene eind naar het andere eind van de kabel te meten met een multimeter. Kabelbreuk is niet heel aannemelijk. Wat wel voorkomt is het loslaten van de kabel aan de kant van het LED PCB’tje. Dat moet je kunnen zien met het blote oog.
        Birdseed solderen is diamond painting voor gevorderden...

        Comment


          #5
          10k is wel erg hoog, dan zal je led sowieso niet branden, als je 5v gebruikt is een 150 ohm weerstand genoeg, zou het niet zonder proberen, die dingen branden erg snel door....

          Comment


            #6
            Ik wacht nog even de zending van Amigastore af. Ik heb inmiddels wel al een 4GB Sandisk Ultra CF kaartje op de kop getikt en daar Classic Workbench opgezet, dus als die zending binnenkomt met zowel de 8MB geheugenuitbreiding, PCMCIA adapter en nieuwe leds dan hoop ik alles in 1x over te kunnen zetten naar de A1200 en dat ie dan ie dan prima loopt en alle ledjes het ook doen.

            Ik moet wel iets voorzichtiger doe met het keyboard want ondanks het terugduwen van de groene datakabel merk ik soms dat als ik em niet echt stijf voldoende aandruk hij geen contact maakt en het keyboard vervolgens niet werkt. Die A1200 keyboard 'kabels' blijven breekbaar spul.

            Comment

            Working...
            X