Announcement

Collapse
No announcement yet.

Amiga 1200 zietfloppydrive niet meer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Amiga 1200 zietfloppydrive niet meer

    Hoi,
    ik ben met mijn amiga aan het spelen en ineens zit hij de floppydrive helemaal niet meer.
    ik heb de flatkabel al vervangen en gekeken of de spanningen goed zijn ook gekeken of de kabel goed zit aangesloten.
    ik heb 2 drives geprobeerd en ook een gotek drive met flashfloppy (versie 3.3) aangesloten en ook die wordt niet gezien
    Als ik bij sysinfo kijk dan krijg ik wel te zien dat ik een hdd met alle partities en cfkaart heb maar de floppydrive wordt daar ook niet genoemd.
    heeft iemand een idee wat er aan de hand is en waar ik verder moet zoeken?

    ik ben inmiddels wat verder gekomen:
    blijkt dat wanneer ik de tsunami 1230 erin zet dat de floppydrive 99 van de 100 keer niet meer gezien wordt(een enkele keer deed i het wel)
    van de keren dat hij wel gezien werkt was dat maar van korte duur helaas.
    ik ben inmiddels al aan het mailen met de makers ervan en ik hoop snel meer te kunnen vertellen.
    wordt vervolgd.
    Last edited by Magiceye; 23-05-2022, 12:26.

    #2
    |Heb je Amiga 1200 gerecapped? Welke voeding gebruik je?

    Comment


      #3
      Maak een foto van je startup-sequence. Was het ook het geval toen je voor het eerst erin deed.
      VAMPIRE V4+ SA x2 CORE 8736 / CORE 8889-R9
      A1200 GHOST Rev2B RECAP TSB 2020 / Indivision AGA MK3 / TF1260 ALPHA CPU REV6

      A1200 TRANSLUCENT Rev1D.4 RECAP TSB 2019 / Indivision AGA MK3 / Blizzard 1230 IV
      A500 BLACK Rev6A / ACE2 / Indivision ECS V2 / ACA500Plus V1-V2 / ACA1221 Rev 1.3 / ACA1233n-55

      APOLLOOS R9.1-RC1 / 128GB CF
      APOLLOBOOT OMNI R83-P0 / 128GB CF
      AOS 3.2.1 BestClassicWB 2.0.4 / 32GB CF

      AOS 3.1.4.1 BestClassicWB 1.5 / 16GB CF
      AOS 3.1 BetterWB 4.3 / 4GB MicroDrive

      Comment


        #4
        Ik sluit me aan bij amiga1260
        Controleer de spanningen van je netvoeding.

        Comment


          #5
          Hoi allemaal, ik was er even tussenuit geweest.
          ik zie de suggesties nu net pas, het probleem was niet de tsunami1230 en ook het bord niet.
          het probleem was dus dat ik kickstart versie 3.2.1 erin heb zitten en blijkbaar een beetje brakke fdd
          het grappige was namelijk wel dat als ik de tsunami 1230 er uithaalde ik wel kon booten van de gotek (van de fdd kon ik ook booten met de tsunami erin)
          blijkt dus (zag ik later) dat er een update voor de gotek was gekomen die dit probleem oploste Downloads · keirf/flashfloppy Wiki · GitHub
          toen ik deze erin geflashed had werkte het inderdaad weer goed en kon ik gewoon weer booten.
          ik had dus wat meer moeten zoeken op internet.
          dus probleem is opgelost, maar bedankt voor de reacties en ik zal vast nog wel meer vragen hebben in de toekomst en zal dan proberen om wat sneller te reageren.
          PS de voeding is niet de standaard voeding maar een atx voeding die ik heb omgebouwd, dus alles eruit geknipt en de kabel er weer in gezet.
          de voeding kan in totaal 300 watt leveren en heeft op 70% belasting nog geen rimpelspanning van 5 mv (50 mv is de tolerantie..heb ik gelezen)
          ik haal nog geen 15% van het vermogen dus heb best wat overcapaciteit.
          De Amiga heb ik zelf gerecapped, ik ben geen expert maar kan toch redelijk met een soldeerbout en hete lucht overweg,

          bijgevoegd nog een foto van mijn voeding.
          Click image for larger version  Name:	amiga voeding-001.jpg Views:	0 Size:	310.9 KB ID:	28147
          Last edited by Magiceye; 02-06-2022, 16:13.

          Comment


            #6
            Gebruikte zelf jaren lang ook een ATX 350W met een luidruchtige fan erin. Nu ben ik voorzichtigere geworden en gebruik ik al een lange tijd de CA-PSU van iComp. Was eerst huiverig erover en toch maar de stap genomen om de CA-PSU te kopen. Uiteindelijk draait alles om de PSU en heb nogal kostbare AMIGA spullen. Die je niet zomaar kan vervangen vandaar de CA-PSU.

            Wat specs van de CA-PSU van iComp.

            Technical data in short:
            • 5V, 5A, ripple/noise 50mV max. (typically 30mV)
            • Overload on 5V tolerated up to 8A for 30 seconds
            • 5V load regulation <0.6% typical, max. 0.9% under overload condition
            • 12V up to 4A
            • -12V, 0.1A
            • modern, high-efficiency DC-DC converter technology
            • total output power up to 50W
            • fanless, silent, extremely low heat

            VAMPIRE V4+ SA x2 CORE 8736 / CORE 8889-R9
            A1200 GHOST Rev2B RECAP TSB 2020 / Indivision AGA MK3 / TF1260 ALPHA CPU REV6

            A1200 TRANSLUCENT Rev1D.4 RECAP TSB 2019 / Indivision AGA MK3 / Blizzard 1230 IV
            A500 BLACK Rev6A / ACE2 / Indivision ECS V2 / ACA500Plus V1-V2 / ACA1221 Rev 1.3 / ACA1233n-55

            APOLLOOS R9.1-RC1 / 128GB CF
            APOLLOBOOT OMNI R83-P0 / 128GB CF
            AOS 3.2.1 BestClassicWB 2.0.4 / 32GB CF

            AOS 3.1.4.1 BestClassicWB 1.5 / 16GB CF
            AOS 3.1 BetterWB 4.3 / 4GB MicroDrive

            Comment


              #7
              Hoi Johan,
              ik heb de voeding inderdaad eerst helemaal doorgelicht en ook getest.
              De voeding levert op de 5 , +12 meer dan ampère en de -12 volt tot .5 ampère
              ik heb de kortsluitstroom beperkt en de voeding gaat gelijk uit als er op 1 van de spanningen een kortsluiting gedetecteerd wordt.
              dit meerdere keren getest en dit gaat goed.
              En de fan is ook temperatuur geregeld, en omdat ik de voeding bijna niet belast draait hij stationair de hele tijd.
              ik hoor hem niet.

              Comment

              Working...
              X