Announcement

Collapse
No announcement yet.

A1200 - Groene tint over het scherm

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • berrie20
    replied
    Bedankt voor je reactie! Het lijkt inderdaad een probleem op het moederbord. Ik zal binnenkort contact opnemen met tsb. Want ik durf het zelf niet aan om aan het bord te solderen.

    Leave a comment:


  • VosCoBoss
    replied
    Bij het bouwen van mijn reAmiga had ik ook een gekleurde waas over het scherm. Weet niet meer welke kleur, maar dat maakt ook niet zoveel uit voor jouw vraag. De oorzaak was een foutje in de PCB, waardoor de weerstand in het videocircuit voor die kleur niet klopte. Twee kleuren hadden 75 Ohm, de “kapotte” had 37,5 Ohm door een missende connectie met GND.

    Zo’n foutje zit niet op een origineel moederbord, maar in jouw geval kan het best zijn dat een component of een printbaan op je moederbord is beschadigd waardoor vergelijkbaar gedrag ontstaat. Dat kan doordat het component het gewoon heeft opgegeven, of doordat lekkende elco’s een printbaan hebben beschadigd. Met behulp van amiga pcb exlorer kun je nagaan hoe de signalen van je dac naar je video-uitgang lopen en kun je het een en ander nameten.

    Het is, net als in het andere topic over een niet werkend keyboard, niet eenvoudig om zomaar aan te wijzen welk component het probleem is. Je zal dus of het een en ander zelf moeten onderzoeken, of laten onderzoeken door een expert zoals bijvoorbeeld tsb (https://tsb.space)

    Met gezond verstand en een multimeter kun je al een heel eind komen. Maar je kunt ook veel kapotmaken. Bezint eer ge begint!

    Leave a comment:


  • berrie20
    started a topic A1200 - Groene tint over het scherm

    A1200 - Groene tint over het scherm

    Hoi allemaal,

    Al een tijdje valt het mij op dat mijn A1200 (rev. 1B) een groene/warme tint over het scherm heeft. Zowel op Workbench als games. Bij grijze kleuren valt dit het meest op. Eerst dacht ik dat het aan de monitor lag, maar via mijn A500 heb ik wel mooie kleuren op de monitor. Nou kan ik mij herinneren dat de Video DAC chip op de A1200 problemen kan geven. Heeft dit kleurenprobleem daarmee te maken? En kan zoiets vervangen worden?
    Mocht het onduidelijk zijn, laat het even weten, dan maak ik wat foto's.

    Groeten,
    Berrie
    Last edited by berrie20; 17-04-2022, 15:26.
Working...
X