Announcement

Collapse
No announcement yet.

"pimpen" Amiga 600

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "pimpen" Amiga 600

    Sinterklaas is vroeg dit jaar; mijn bestelde spullen zijn binnen vanuit Spanje (AMIGAstore.eu).

    Ontvangen:
    - 3.1 Rom
    - A604n chipram uitbreiding
    - Mouse/Joystick Extension Cord (zonder deze past mijn A500 tankmuis niet)
    - Workbench 2.1 CF Edition by Cloanto - Capacity : 4GB
    - Compact Flash to IDE adapter : 44 pins adapter (incl. IDE kabel for 44 pins CF adapter, 2,5" to 2,5", 5cm)
    - Gotek USB Floppy Emulator; Firmware : HxC, Floppy drive data extension cable, 34 pin, 45cm, power cable : Amiga cable, 35cm
    - Capacitor Pack for A600

    Heb ook een antistatisch polsbandje gekocht voor de zekerheid. Hoe deze te gebruiken; daarover zijn nogal wat tegenstrijdige verhalen merk ik:
    Als ik het goed begrijp kan ik die het beste aan bijvoorbeeld de bodem shield van het moederbord vastknijpen, terwijl ik de Amiga voeding aansluit op een geaard stopcontact en op de amiga zelf ZONDER de voeding aan te zetten?

    Nu ben ik een complete noob als het gaat om Amiga hardware vervangingen/uitbreidingen. Mijn idee was om eerst A600 (boven)shield te verwijderen en de Rom chip te vervangen.
    Ik zie mensen praten over het gebruik van schroevendraaiers om de oude chip eruit te wippen... Als er betere manieren zijn, dan hoor ik dat graag!

    Jullie aanbevelingen en tips zijn welkom!

  • #2
    Sinterklaas is een aardige man.. :)

    - Wat betreft polsbandje, hang die gewoon aan de aarde van je stopcontact of verwarming b.v.
    - Chips verwijderen.. kleine chips willen prima met chippuller, grotere chips zoals kickstart kun je beter met een platte schroevendraaier doen. met chippuller moet je nogal wat kracht zetten omdat je alle pootjes tegelijkertijd los moet trekken.. en dat zullen ze niet zonder slag of stoot toestaan.. met de kans dat pootjes krom gaan bij het verwijderen.. ewoon platte schroeverdraaier. Bij het verwijderen van een kickstart of andere DIP chip, gewoon shield even vasthouden..
    - Verder lees ik dat je caps wilt gaan vervangen ?! heb je wel het juiste gereedschap ?! dus desoldeerstation/hotair/tweezer ? GA NIET OEFENEN OP JE AMIGA BOARD MET SMD componenten!!! de kans dat je pads verwijderd is heel groot!! oefen eerst op kapotte/oude videokaarten/netwerkkaarten/pc moederboarden enz.enz.

    Comment


    • #3
      Oké, polsband ->stopcontact aarde, shield vasthouden en platte schroevendraaier gebruiken, check...

      Wat betreft die caps; Ik heb zo'n setje besteld, maar ik heb niet de illusie dat ik dat zelf kan. Ik heb niet het gereedschap en ook niet de skills ben ik bang. Ik had eigenlijk de hoop iemand te vinden die dit voor me zou willen doen, uiteraard tegen een daarvoor gangbare vergoeding.
      Ik las op dit forum dat jij tsb verschillende recaps hebt uitgevoerd. Is dit iets waartoe jij bereid zou zijn?

      Comment


      • PvdV1
        PvdV1 commented
        Editing a comment
        ... ik zie dat je jarig bent, gefeliciteerd!

    • #4
      Originally posted by PvdV1 View Post
      Ik las op dit forum dat jij tsb verschillende recaps hebt uitgevoerd. Is dit iets waartoe jij bereid zou zijn?
      Klopt, ik doe veel recaps en repairs.. dus kan je daarbij helpen..
      Mijn intentie met die opmerking over de recap, was om er voor te zorgen dat je board niet sloopt.. niet om een klus binnen te halen..
      ( eigenlijk wel.. om iedereen voor te zijn die daar een flauwe opmerking over wil maken.. maar ook op deze laatste opmerking zal wel en flauwe opmerking komen.. )

      Als je mijn hulp wilt inroepen stuur even een PM.

      Comment


      • #5
        Super. Ik had ook zeker niet het idee dat je die klus wilde binnenhalen hoor (al hoopte ik daar wel een beetje op )
        Ik zal eerst maar eens de rom chip plaatsen etc. Bij het verwijderen van het shield krijg ik een beter beeld van hoe de caps eruitzien denk ik.
        Heeft het zin om daar een foto van te plaatsen, of is de consensus toch dat het i.v.m. leeftijd altijd nuttig is om die caps te verwijderen?

        Comment


        • #6
          tsb is alweer bezig een klus binnen te halen.. man man man...



          Sorry.. moest even.. maar zonder onzin.. laat het maar aan tsb over!

          Comment


          • #7
            Dat dus...

            Comment


            • #8
              Die tsb is wel erg he?


              Comment


              • #9
                PvdV1 gewoon doen zou ik zeggen ... paar maand geleden ook mijn A600 laten doen ... niks aan te zien vooraf ... na afloop gaf tsb aan dat er iets lekkage was geweest ... nog niet ernstig gelukkig ... schijnbaar kun je dat ruiken als de caps losgesoldeerd worden ... ook al is het dus nog niet te zien

                Comment


                • #10
                  Na eerst een retourtje Ikea om “mijn helft” van de zolder om te bouwen tot mancave, heb ik eerst maar eens alles ingeprikt en aangesloten.
                  Die workbench2.1 CF was niet echt lekker functioneel. Daar zal ik iets van MagicWB op gaan zetten denk ik. Moest eerst WHDLoad installeren, maar daarvoor eerst ook nog Installer downloaden. Van whdload stonden meerdere versies op die CF maar niet één was er al geinstalleerd

                  Ik merk af en toe ook wat kraakjes en “pops” op het rechter audio kanaal. Eigenlijk alleen tijdens een Wbench sessie. Tijdens een spel heb ik die bijgeluiden niet...

                  ...en over ruiken gesproken: na ongeveer een uurtje aan te hebben gestaan meende ik heel vaag een soort kattenpis geurtje te bespeuren
                  Last edited by PvdV1; 21-11-2017, 20:57. Reason: Schoot me nog iets te binnen

                  Comment


                  • #11
                    Originally posted by PvdV1 View Post
                    “mijn helft”
                    Je begrijpt dat dat niet afdoende is. We willen foto’s.
                    Ik utiliseer commodore, AMIGA en SUPER NINTENDO computers. Soms ook niet.

                    Comment


                    • McVenco
                      McVenco commented
                      Editing a comment
                      klinkt een beetje als de zolder van Magic

                    • Magic
                      Magic commented
                      Editing a comment
                      * mancave (welke niet is de zolder)

                  • #12
                    Ik ben inmiddels wat verder met mijn A600 Pimp Project.
                    tsb is zo vriendelijk geweest om hem te recappen,hier en daar wat te vervangen en een Gotek frame voor me te 3D printen; bedankt voor de snelle service tsb!
                    Hij draaide weer als een zonnetje, zonder de kenmerkende lekkende-caps geur.

                    Het resultaat:

                    Click image for larger version

Name:	20180302_111704_1.jpg
Views:	1
Size:	177.7 KB
ID:	16961

                    Vervolgens heb ik me laten verleiden tot de aanschaf van een Furia020 33Mhz bordje, met FPU. Ik vond er nog eentje bij RetroAmi.pl.
                    Die kwam vanmiddag aan en ik heb 'm direct op de 68000 gedrukt.

                    Het begint aardig krap te worden inmiddels, de CF adapter+kaart moet komen te liggen op het linker koelblok om de boel dicht te kunnen doen (...warmte?):
                    Click image for larger version

Name:	20180310_154539_1.jpg
Views:	1
Size:	650.9 KB
ID:	16962


                    Dus ik doe hem aan en.....
                    NIETS!...zwart scherm en verder niets.
                    Paniek slaat toe. Ik zet hem direct uit, trek die CF kaart uit de IDE adapter en probeer te booten van een workbench 3.1.adf.
                    Dat werkt wel. Ik heb vervolgens een diskimage aangemaakt met wat programma's erop, waaronder Furiatune en Sysinfo. Die werken ook en laten Vette-Furia-Waarden zien voor snelheid, geheugen etc.

                    Maar is nu mijn IDE poort kapot? Of is die CF kaart van Amigastore niet compatibel met de Furia en kan dat leiden tot een zwart scherm bij het aanzetten?
                    Over incompatibiliteit van CF kaarten wordt wel gesproken op internet zie ik. Sommigen zeggen "ditch de CF adapter en loop een IDE2SD adapter; SD kaarten werken wel altijd met Furia"

                    Graag jullie geruststellingen, en aanbevelingen.

                    Comment


                    • #13
                      Als alles het verder doet, dan kan er eigenlijk niets stuk zijn/gaan...

                      Op de foto lijkt ook alles goed te zitten. Hoe snel heb je hem uit gezet nadat het scherm zwart bleef? Ik heb het ook wel eens gehad met een 1200, bleek dat ik hem te vroeg heb uit gezet en dat de boot gewoon iets langer duurde...

                      Anders moet je eens proberen met een ander CF kaartje er in (tot 4GB) en dan met een workbench install diskette (adf) de Amiga booten en mbv HD tools kijken of je de CF kan partitioneren...

                      Comment


                      • #14
                        Ik had ook nog een ander 4GB CF kaartje gekocht met een PCMCIA adapter voor PC->Amiga bestandsoverdracht. Komt bij Vesalia.de vandaan en lijkt een merkloos kaartje (sticker met MemoryPartner.com erop)...
                        Ik heb de gok gewaagd en die kaart met WinUAE geconfigureerd met PFS3 als filesystem en daarop een ClassicWB 3.1 installatie.
                        Die lijkt te wel werken!

                        Ben nu een lading WHDLoad spellen op die kaart aan het zetten, en dan stop ik hem weer in de Amiga.
                        Hopelijk draait die wel stabiel; maar dat zal wel blijken dan.
                        Heeft iemand een idee hoe heet die koelblokjes van de Furia worden? De CF kaart komt er deels op te rusten namelijk.

                        Comment


                        • #15
                          Let even dat je de nieuwste PFS3AIO gebruikt (http://eab.abime.net/showthread.php?...hlight=pfs3aio). Die heeft een fix voor block ID errors, die ik juist kreeg als ik via WinUAE veel WHDLoad slaves copieerde naar de CF.

                          Comment

                          Working...
                          X