Announcement

Collapse
No announcement yet.

BlueSCSI V2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BlueSCSI V2

    Ik ben van plan om een BlueSCSI V2 kaart aan te schaffen zodat ik die weer kan gebruiken in combinatie met mijn GVP A2000-HC+8 Series II kaart (8Mb)
    Iemand ervaring met de BlueSCSI en de do's en dont's ??
    Enige tips zijn natuurlijk ook welkom.
    Last edited by DdAzZ; 03-03-2023, 17:23.
    Amiga 2000, C128. Amiga 500. Amiga 1200 Indivision AGA Mk3, ACA1221lc 1x 1084(S) 1x 1084 ʕ•̫͡•ʕ*̫͡*ʕ•͓͡•ʔ-̫͡-ʕ•̫͡•ʔ*̫͡*ʔ-̫͡-ʔ [TfC!]

    #2
    Ik had eind 2020 twee zelfbouwsetjes van de BlueSCSI (versie 1) gekocht en in elkaar gesoldeerd.
    Kreeg hem niet aan de praat met een GVP HC+8
    Amiga zag de schijf niet ondanks vele pogingen.

    Is naar een Macintosh gebruiker gegaan en die kon de (op mijn PC aangmaakte) HD's wel meteen zien en formatteren.
    Later las ik volgens mij dat er een timing probleem was waardoor hij niet zou werken met een Amiga?
    Hoe het met Versie 2 zit weet ik niet. Zou mooi zijn als die wel werkt!

    Comment


    • DdAzZ
      DdAzZ commented
      Editing a comment
      Heb er eentje besteld, en zal je zeker op de hoogte houden of het met de V2 versie dan wel werkt.
      Lees wel dat het met een 500 i.c.m. een GVP werkt, dus zou het theoretisch ook met een 2000 moeten gaan draaien.
      We gaan het zien.

    #3
    V1 werkt inderdaad maar zeer beperkt met Amiga. Heb het werkend met een DataFlyer 500 SCSI controller, maar werkt weer niet op een GVP controller inderdaad.
    Of V2 beter gaat werken op meerdere Amiga SCSI controllers is best te checken op het discord channel van blue scsi.

    Comment


    • DdAzZ
      DdAzZ commented
      Editing a comment
      De V2 zou niet werken met een A2091 controller. Aangezien ik de GVP A2000-HC+8 Series II kaart heb, durf ik de sprong wel aan.

    #4
    Omdat Retro-Updates.com meldde dat hij BlueSCSI V1 werkend had op een Dataflyer 500 en ik die ook niet aan de praat kreeg op mijn oude firmware (1.0-20210410) heb ik mijn 2e BlueSCSI printje in elkaar gesoldeerd en de firmware meteen geupdate naar v1.1-20221203. Hiervoor moest ik wel eerst wachten op een ST-Link V2 programmer die ik besteld had.
    FIrmware geupdate en Aangesloten en werkt prima op mijn Dataflyer SCSI: 380 kb/s volgens Sysinfo.
    Wil hem ook nog een keer op mijn GVP HC+8 testen.

    Comment


    • DdAzZ
      DdAzZ commented
      Editing a comment
      Ook maar even de ST-Link V2 programmer besteld om de firmware te uppen.
      Krijg n.l. wel de virtuele schijven te zien, maar wanneer ik via HDToolbox een schijf selecteer (Read new) Dan krijg ik de melding dat de Disk geen SCSI Inquiries kent.

    #5
    Dat is niet een hele schokkende snelheid. Ik haal volgens mij 1MB/s op mijn A530 (dus met 68030 processor op 40 MHz) met een SCSI2SD v5.1

    Ik zal de snelheid binnenkort eens meten.

    Comment


    • PMS
      PMS commented
      Editing a comment
      Die 380 kb/s die ik meldde was op een standaard 7 mhz Amiga.
      Zou hem dan eigenlijk ook nog op mijn A2000 moeten aansluiten. Die heeft ook een GVP 030/40mHz.
      Daar zit al een oude MechWare CompactFlash adapter in die 2mb/sec haalt.

    • PRS
      PRS commented
      Editing a comment
      Ik ging er idd al vanuit dat het op een stock A500 was, vandaar dat ik maar vermeldde dat dit wel op een 68030 was. Maar valt me toch tegen, maar weet niet of dat een normale SCSI snelheid is op een stock A500

    #6
    BlueSCSI werkt!!

    Na veel klooien met meerdere malen aanmaken van een harddisk file is het mij nu eindelijk gelukt om de Bluescsi i.c.m. de GVP A2000-HC+8 Series II te laten werken.
    Als eerste een .hda file aangemaakt van 500Mb via WinUAE en deze in de BlueSCSI geplaatst en 2000 opgestart met de WB 3.1 Install disk.
    HDTools opgestart en deze ziet de file op de sd, maar wanneer je read definitions selecteert dan komt de melding dat de drive geen Scsi inquiry commands ondersteund.
    Door nu de drive (.hda file) een naam te geven, in dit geval heb ik hem Scsi0 genoemd, kan ik de file benaderen en partitioneren.
    Dus drive gepartioneerd (volle 500Mb) WB Install gedraaid en zie tot mijn verbazing dat de HD Led op de front en op de bluescsi beginnen te knipperen tijdens de install (Dus schrijven gaat goed)
    Na volledige WB install fingers crossed tijdens een reboot en Yes!! A2000 start Workbench op van de BlueSCSI

    Dus de conclusie is dat GVP A2000-HC+8 Series II i.c.m een BlueSCSI en A2000 werkt ware het niet met wat knutselwerk
    Last edited by DdAzZ; 11-04-2023, 12:49.
    Amiga 2000, C128. Amiga 500. Amiga 1200 Indivision AGA Mk3, ACA1221lc 1x 1084(S) 1x 1084 ʕ•̫͡•ʕ*̫͡*ʕ•͓͡•ʔ-̫͡-ʕ•̫͡•ʔ*̫͡*ʔ-̫͡-ʔ [TfC!]

    Comment


      #7
      DdAzZ Mooi dat je het werkend hebt gekregen! Maar is dat nu met BlueSCSI versie 1 of 2?

      Comment


      • DdAzZ
        DdAzZ commented
        Editing a comment
        Is de V2 versie. Maar denk dat deze truc ook met een V1 te proberen is.

      #8
      BlueSCSI werkt dan wel (met omwegen en tweaks) maar netjes is het niet (BlueSCSI is eigenlijk gemaakt voor het Apple platform)
      Dus maar de ZuluSCSI besteld via AmigaStore en vandaag binnen gekregen, ben benieuwd hoe die zich gedraagt op het Amiga OS
      Amiga 2000, C128. Amiga 500. Amiga 1200 Indivision AGA Mk3, ACA1221lc 1x 1084(S) 1x 1084 ʕ•̫͡•ʕ*̫͡*ʕ•͓͡•ʔ-̫͡-ʕ•̫͡•ʔ*̫͡*ʔ-̫͡-ʔ [TfC!]

      Comment

      Working...
      X