Announcement

Collapse
No announcement yet.

Help!! Amiga 2000 groen scherm tijdens boot

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help!! Amiga 2000 groen scherm tijdens boot

    Hoi Stam leden,

    Ik zit met een groot raadsel met mijn A2000.
    Voordat ik hem voor de eerste keer opstarte heb ik eerst allle uitbreidings kaarten verwijderd en kreeg meteen tijdens de opstart een groen scherm.
    Ram probleem ga je meteen denken. Ik heb alle ramchips schoongemaakt en kan geen sporen van beschadiging op de chips vinden.
    Verder ook de CIA chips en Denise schoongemaakt.
    Fat Agnus oftewel in dit geval Fat Lady eruit gehaald en dat ging even niet goed, deze zat muurvast met het gevolg beschadigde pins (niet meer te redden)
    Nieuwe Agnus besteld en deze geinstalleerd (lettende op pin 41 voor PAL) nu boot de 2000 de ene keer met een paars en na een power cycle wederom met een groen scherm.
    Ik ben het even kwijt in deze wat er verder aan de hand zou kunnen zijn.
    iemand een idee, want ik weet het even niet meer

    Amiga 2000, C128. Amiga 500. Amiga 1200 Indivision AGA Mk3, ACA1221lc 1x 1084(S) 1x 1084 ʕ•̫͡•ʕ*̫͡*ʕ•͓͡•ʔ-̫͡-ʕ•̫͡•ʔ*̫͡*ʔ-̫͡-ʔ [TfC!]

    #2
    Heeft de Fat Agnus socket geen schade op gelopen? En is de nieuwe Fat Agnus wel pin compatible?
    Daarnaast heb je twee 8375 Fat Agnussen die beide in een A500+ geleverd zijn, maar de ene heeft nog een condensator nodig.
    Het gaat om de typen:
    - 318069-10 (Vbb fix nodig met condensator)
    - 390544-01

    Ik hoop dat dit helpt.

    Comment


    • DdAzZ
      DdAzZ commented
      Editing a comment
      Socket heeft geen schade en ik heb een identieke Fat Agnus geplaatst type 8372A - 318069-02 (is de 1Mb versie) dus is pin compatible.
      Dank voor het meedenken en oja batterij heb ik reeds verwijderd en geen schade op het board.
Working...
X