Announcement

Collapse
No announcement yet.

Keyboard vervangen probleem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tyball
    replied
    Graag gedaan. Is geen moeite hoor. Ik grijp elk excuus aan om aan mijn Amiga te zitten :) Ze krijgt veel te weinig aandacht met al die concurrentie om zich heen (C64, Evercade, PS4). Maar dat komt binnenkort helemaal goed: Bijna door Briley Witch Chronicles heen op de C64 en dan volgen er een paar Amiga games: Athanor 2, The Shadows of Sergoth en Legend of Falconia.

    Leave a comment:


  • Lowranger
    replied
    Tyball dank je voor de moeite.

    Leave a comment:


  • Tyball
    replied
    Originally posted by Lowranger View Post
    Het originele keyboard heeft er wel een plaat onder maar dat is een latere versie keyboard die totaal anders is dan een space invaders keyboard.

    Echter weet ik niet hoe een origineel er uitziet aan de onderzijde. Tyball, wil jij eens checken voor mij bij jouw keyboard?
    Bij mij ook alleen plastic folie inderdaad. Ziet er vrij generiek uit.

    Leave a comment:


  • PRS
    replied
    Dat lijkt me stug, maar het is een dun stukje doorzichtig plastic… Beetje van hetzelfde spul waar IKEA dol op is om hun spullen in te verpakken.
    Click image for larger version

Name:	D3A78CBE-1649-472C-8375-570A6F5B64B2.jpeg
Views:	51
Size:	139.9 KB
ID:	27649

    Ik denk dat je dat vast wel ergens kan krijgen en is het een kwestie van op maat knippen.
    Last edited by PRS; 07-01-2022, 21:56.

    Leave a comment:


  • Lowranger
    replied
    Aha, zouden die nog te koop worden aangeboden of is een algemeen oproepje zinvoller denk je?

    Leave a comment:


  • PRS
    replied
    Er zit alleen een plastic folie onder een Hitek.

    Leave a comment:


  • Lowranger
    replied
    Het originele keyboard heeft er wel een plaat onder maar dat is een latere versie keyboard die totaal anders is dan een space invaders keyboard.

    Echter weet ik niet hoe een origineel er uitziet aan de onderzijde. Tyball, wil jij eens checken voor mij bij jouw keyboard?

    Leave a comment:


  • Lowranger
    commented on 's reply
    De shield weghalen kan inderdaad als er gaan inderdaad geen contact met het mb is.
    Ik kan er anders ook een kartonnen plaat onder maken.

  • PMS
    replied
    Je mist de metalen achterkant en de plastic bescherming van het printje?
    (of was die metalen achterkant al wegbezuinigd bij de 500 PLUS?)

    Click image for larger version

Name:	Commodore-Amiga-500.jpg
Views:	58
Size:	304.7 KB
ID:	27641
    Attached Files

    Leave a comment:


  • MrZ
    replied
    Aan de onderkant van het keyboard hoort nog een plaat te zitten, je kan ook gewoon het RF schild weg halen.

    Leave a comment:


  • Lowranger
    replied
    Foto
    Attached Files

    Leave a comment:


  • Lowranger
    replied
    PRS en Tyball bedankt voor de info. Het is gelukt en it’s a life! Er bleek een soldeerpuntje kortsluiting te maken.
    probleem is nu alleen nog dat als ik het keyboard terugzet dat dan de printplaat tegen de shield aankomt en vervolgens weer voor kortsluiting zorgt.
    iemand een idee hoe dit op te lossen? Zit er ook normaal nog een plaat onder het keyboard?
    op de foto zie je hoe het keyboard er nu uitziet aan de onderzijde.

    Leave a comment:


  • PRS
    replied
    Die gele draad heeft geen functie.

    Zwart = Clock
    Bruin = Data
    Rood = Reset
    Oranje = 5V
    Geel = x
    Groen = Ground
    Blauw = Status
    Paars = In Use

    Ik zou beginnen met meten… Even een multimeter pakken en op het keyboard kijken of je:
    - 5V hebt
    - Meet de weerstand tussen groen en het chassis van de Amiga
    - Zit er een breuk in de draden van de Amiga naar het keyboard?
    - Kan je de Amiga resetten door Rood met groen te verbinden?
    - Doet het keyboard het nog steeds op een andere Amiga? Als je een andere Amiga 500 hebt, zou ik dit als eerste testen 😉
    Attached Files
    Last edited by PRS; 02-01-2022, 20:17.

    Leave a comment:


  • Tyball
    replied
    Ik heb nog even gekeken en bij mij zit er ook geen aansluitpunt op het moederbord. Geen idee hoe je het zou kunnen testen.

    Leave a comment:


  • Lowranger
    replied
    Ik heb even gekeken en had alles op dezelfde volgorde aangesloten. Echter mist op het moederbord een aansluitpunt voor de gele draad. Wellicht heeft iemand een idee?
    Last edited by Lowranger; 02-01-2022, 14:58.

    Leave a comment:

Working...
X