Announcement

Collapse
No announcement yet.

Zelf een voeding "maken"...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zelf een voeding "maken"...

    Misschien is jullie bekend dat er veelvuldig gebruik gemaakt wordt van Meanwell voedingen om de Amiga-voeding te vervangen. Ik dacht, ik ga ook eens zo'n Meanwell voeding proberen. Dat kan vast wel ingebouwd worden in een originele behuizing en dan is dat mooi netjes en nieuw allemaal. Ik kon het natuurlijk niet laten om een zwaardere variant aan te schaffen in plaats van de 60 Watt-variant die al meer dan zwaar genoeg is. Dus een 75-watt voeding gekocht. Ik denk namelijk altijd: meer is beter. Hoewel ik eigenlijk wel weet dat dat bij voedingen helemaal niet zo hoeft te zijn en juist averechts kan werken...

    Waarom deze post: Ik vind het wel leuk om een paar plaatjes te delen van mijn knutselwerkje, en te delen waar ik tot nu toe tegenaan liep. En ik sta open voor opbouwende kritiek van mensen die echt verstand hebben van electronica :-)

    Eerst de draadjes eraan gesoldeerd. Ja, dat had allemaal netter gekund, en met connectoren en zo, maar ik vond dit wel prima. Geen betere verbinding dan een gesoldeerde verbinding, toch?

    Click image for larger version  Name:	IMG_3325.jpg Views:	0 Size:	1.64 MB ID:	24554


    En dan in de behuizing stoppen. Waar ik tegenaan liep: de 75-watt Meanwell past niet zomaar in een PSU-behuizing. Ik heb van alles lopen vijlen, snijden en zagen om het passend te maken. Het lijmpistool kwam ook goed van pas. Dan krijg je dus zoiets:

    Click image for larger version  Name:	IMG_3326.JPG Views:	0 Size:	1.54 MB ID:	24553


    En dan proberen. Meten is weten dus eerst met de multimeter aan de slag. Ik mat (meette??) netjes de juiste voltages, dus aansluiten op een Amiga. Oke. Toen was ineens de 12 volt flink te hoog (bijna 14 volt). En de Amiga instabiel (gelukkig niet ontploft hoewel het natuurlijk niet mijn hoofd-Amiga was)

    Maar goed, waarschijnlijk te lage load op 12 Volt.

    Dus heb ik er een weerstand ingestopt om een beetje load op de 12 volt te veroorzaken:

    Click image for larger version  Name:	0BFC6255-FDE4-41CF-8DED-4DE67878B8C9.jpg Views:	0 Size:	1.04 MB ID:	24555


    En ik heb er ook een kleine ventilator ingestopt, die weerstand wordt namelijk goed warm... het is een 40mm fan die naar boven toe warme lucht eruit blaast. Ik heb er geen foto van gemaakt nog.

    Nu moet ik de voeding nog weer testen, hopelijk blijven de voltages nu wel oke! Ik twijfel nog of dit ooit mijn hoofdvoeding gaat worden... ik ben ook wel erg benieuwd naar de Jens-oplossing die in de maak is. Het is me al wel duidelijk dat de Meanwell's inderdaad minder geschikt zijn vanwege de zeer lage load die een Amiga heeft op de 12V lijn. Ik weet natuurlijk niet hoe dat is met de 60W-variant, die wordt toch veelvuldig toegepast dus misschien gaat het daarbij beter!
    Last edited by VosCoBoss; 11-06-2020, 16:19.
    * Amiga 1200 rev 2b|3.1.4 ROM|recapped 2020|Transparent A1200.net case|ACA1233n/55+68882/55|128 gb Transcend P-ATA SSD|FastATA MK-V
    * Ultimate64 1.4|Transparent PizelWizard case|ArmSIDs

    #2
    Interessant.

    Paar vraagjes:
    - Kon je de print niet onderste boven monteren en dan gebruik maken van de mounting holes op de print (eventueel uitboren)? Eén of beide gaten aan de korte zijde gebruiken, en dan een 3D mount aan de andere kant ter ondersteuning.
    - Ik las dat de RPT-75B een minimale load moet hebben van 0.2A op de +12V lijn & 0.1A op de -12V (& 0.6A op de 5V). Wellicht heb je dus twee weerstanden nodig (op beide 12V lijnen).
    - 50W, 18Ohm op 12V lijkt me wat aan de hoge kant. Hoe heb je hem aangesloten? In serie of parallel?


    Comment


      #3
      Originally posted by PRS View Post
      Interessant.

      Paar vraagjes:
      - Kon je de print niet onderste boven monteren en dan gebruik maken van de mounting holes op de print (eventueel uitboren)? Eén of beide gaten aan de korte zijde gebruiken, en dan een 3D mount aan de andere kant ter ondersteuning.
      - Ik las dat de RPT-75B een minimale load moet hebben van 0.2A op de +12V lijn & 0.1A op de -12V (& 0.6A op de 5V). Wellicht heb je dus twee weerstanden nodig (op beide 12V lijnen).
      - 50W, 18Ohm op 12V lijkt me wat aan de hoge kant. Hoe heb je hem aangesloten? In serie of parallel?

      -Montage van de print had misschien inderdaad anders gekund. Gezien hitte stijgt, leek me het beter om deze met de componenten naar boven te doen.
      -De -12 volt heb ik niets mee gedaan, misschien wel nodig?? In mijn ervaring komt -12v niet zo precies.
      -De weerstand zorgt voor ongeveer 0,6a load als ik het goed heb uitgerekend. Het wattage is inderdaad hoog, meer met het idee van "dan is er wat over". Is een soort van semi-arbitrair gekozen. Met het idee dat de 12v max 4a kan leveren leek me dit een goede load met voldoende over. Maar wat wordt zo’n ding heet zeg 😬 De weerstand is parallel aangesloten. In serie werkt het als een reductieweerstand (voltage verlagend) daar heb ik niets aan. Of zie ik dan iets over het hoofd?
      Last edited by VosCoBoss; 11-06-2020, 18:00.
      * Amiga 1200 rev 2b|3.1.4 ROM|recapped 2020|Transparent A1200.net case|ACA1233n/55+68882/55|128 gb Transcend P-ATA SSD|FastATA MK-V
      * Ultimate64 1.4|Transparent PizelWizard case|ArmSIDs

      Comment


        #4
        Je zou eigenlijk tsb even moeten benaderen.
        Ik zou een 60 Ohms weerstand hebben gebruikt (0.2A), maar dan ook een normale weerstand en geen vermogens weerstand. Nu verstook je bij 0.6A 7,2 watt aan warmte. Met een 60 Ohms weerstand verstook je 2,4 watt.

        Net even ook met tsb gesproken en volgens hem kan je de weerstand het beste serieel aansluiten.
        Last edited by PRS; 12-06-2020, 19:45.

        Comment


          #5
          Ai, het werkelijk opgenomen/verstookte vermogen had ik niet echt over nagedacht. Wat dat betreft zou een 60 Ohm inderdaad slimmer zijn geweest. Dan was er een stukje minder hitte af te voeren. Maar om strak op de minimum load te gaan zitten dat leek mij zo minimaal... maar ik heb de keuze dan ook gedeeltelijk op gevoel/intuïtie gemaakt...

          Edit: een gewone weerstand wordt veel te heet overigens, had ik al wel mee geëxperimenteerd met verbrande weerstand tot gevolg... tips over het gebruik van een ander soort weerstand hoor ik graag! Vooral ivm warmte...
          Last edited by VosCoBoss; 11-06-2020, 18:35.
          * Amiga 1200 rev 2b|3.1.4 ROM|recapped 2020|Transparent A1200.net case|ACA1233n/55+68882/55|128 gb Transcend P-ATA SSD|FastATA MK-V
          * Ultimate64 1.4|Transparent PizelWizard case|ArmSIDs

          Comment


            #6
            Je zou volgens mij ook een 12V, 3W (gloeidraad) lampje kunnen gebruiken.

            Comment


              #7
              Die extra load zou niet nodig moeten zijn, dan klopt er iets niet. en minimale belasting, is meer de belasting die hij kan leveren.

              De -12V ben je zeker nodig, daar komt denk ook het probleem vandaan.
              De +12 & -12V ben je nodig voor de opamp, om je audio sinus te maken. die worden gebruiken samen met de 5V DC offset.

              Click image for larger version  Name:	u15-voltages.png Views:	0 Size:	19.0 KB ID:	24566


              Click image for larger version  Name:	u15-voltages2.png Views:	0 Size:	8.3 KB ID:	24568
              Dus ik zou ook even de -12 aansluiten, en kijken wat ie doet.
              Als het goed is zit de feedback op de 5V lijn, dus niet op 12V.

              Ik verwacht dat het met aansluiten van -12V goed is.

              Maar alhoewel, zonder -12V werkt alleen je audio niet goed en nog paar andere dingetjes..

              Ik zou voor andere load gaan.. 100Ohm/2W
              even rekenen: 12/100 = 0,12A.. dan moet ie iets hoger.. maar ik zou eerst een problemen met 100Ohm/2W
              Last edited by tsb; 12-06-2020, 12:25.

              Comment


                #8
                Originally posted by tsb View Post
                Die extra load zou niet nodig moeten zijn, dan klopt er iets niet. en minimale belasting, is meer de belasting die hij kan leveren.

                De -12V ben je zeker nodig, daar komt denk ook het probleem vandaan.
                De +12 & -12V ben je nodig voor de opamp, om je audio sinus te maken. die worden gebruiken samen met de 5V DC offset.

                Click image for larger version

Name:	u15-voltages.png
Views:	46
Size:	19.0 KB
ID:	24566


                Dus ik zou ook even de -12 aansluiten, en kijken wat ie doet.
                Als het goed is zit de feedback op de 5V lijn, dus niet op 12V.

                Ik verwacht dat het met aansluiten van -12V goed is.
                Dank je! Om onduidelijkheid te voorkomen ; De -12v heb ik wel aangesloten. Ik reageerde alleen op de vraag of daar een weerstand tussen cq overheen zat, dat is niet zo. Of zou ik dat dan wel moeten doen??

                Het gekke is dus dat de +12v omhoog schiet zodra de psu aangesloten wordt aan de amiga. Zonder load meet ik 11,7 op +12, met load bijna 14.


                Verzonden vanaf mijn iPhone met Tapatalk
                * Amiga 1200 rev 2b|3.1.4 ROM|recapped 2020|Transparent A1200.net case|ACA1233n/55+68882/55|128 gb Transcend P-ATA SSD|FastATA MK-V
                * Ultimate64 1.4|Transparent PizelWizard case|ArmSIDs

                Comment


                  #9
                  Als je je multimeter er eventussen zet zie je direct wat er nu wordt gevraagd door het board.
                  Dus Amp meting, MAAR LET OP!! ZET JE METER op 10A input en niet op mA.. of je moet een dure zekering op willen blazen.. :)

                  Dan kun je daar de vermogens weerstand op afstemmen..

                  Ik heb ervaring met de 60B, die werkt wel prima, maar die heeft idd langere ondergrens van 0,1A

                  Ik heb vorige post net aangepast, had niet gezien dat je al gereageerd had.. kijk even onderaan post..
                  Last edited by tsb; 12-06-2020, 12:31.

                  Comment


                    #10
                    Originally posted by tsb View Post
                    Als je je multimeter er eventussen zet zie je direct wat er nu wordt gevraagd door het board.
                    Dus Amp meting, MAAR LET OP!! ZET JE METER op 10A input en niet op mA.. of je moet een dure zekering op willen blazen.. :)

                    Dan kun je daar de vermogens weerstand op afstemmen..

                    Ik heb ervaring met de 60B, die werkt wel prima, maar die heeft idd langere ondergrens van 0,1A

                    Ik heb vorige post net aangepast, had niet gezien dat je al gereageerd had.. kijk even onderaan post..
                    Dank je wel, ik heb je wijziging gezien. Ik ga een andere load toepassen. Ik heb nog niet getest met de huidige load dus wellicht werkt dat ook wel, maar sowieso is het opwekken van hitte voor niets een beetje zonde. Ik hoopte er onderuit te komen om amperes te gaan meten maar ja, je hebt zeker gelijk, da's wel de juiste manier. Het is alleen een beetje gedoe, "even" een multimeter er tussen zetten, tja dan had ik toch netjes connectoren moeten gebruiken in plaats van direct aan de pennen solderen :-) Les voor de volgende keer!

                    Bedankt voor je hulp en toelichting!
                    * Amiga 1200 rev 2b|3.1.4 ROM|recapped 2020|Transparent A1200.net case|ACA1233n/55+68882/55|128 gb Transcend P-ATA SSD|FastATA MK-V
                    * Ultimate64 1.4|Transparent PizelWizard case|ArmSIDs

                    Comment


                      #11
                      Originally posted by VosCoBoss View Post

                      Dank je wel, ik heb je wijziging gezien. Ik ga een andere load toepassen. Ik heb nog niet getest met de huidige load dus wellicht werkt dat ook wel, maar sowieso is het opwekken van hitte voor niets een beetje zonde. Ik hoopte er onderuit te komen om amperes te gaan meten maar ja, je hebt zeker gelijk, da's wel de juiste manier. Het is alleen een beetje gedoe, "even" een multimeter er tussen zetten, tja dan had ik toch netjes connectoren moeten gebruiken in plaats van direct aan de pennen solderen :-) Les voor de volgende keer!

                      Bedankt voor je hulp en toelichting!
                      Hahaha.. sorry..

                      Comment

                      Working...
                      X