Announcement

Collapse
No announcement yet.

26 pins scsi naar 50 pins scsi

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 26 pins scsi naar 50 pins scsi

    Voor de Blizzard scsi module zoek ik eigenlijk het orginele verloop kabeltje van 26 pins scsi naar 50 pins scsi om een SCSI2CF te kunnen plaatsen in de A1200. Ik heb een schema gevonden maar ik twijfel een beetje. Het solderen komt goed alleen wil ik zeker weten of de pins over een komen. Is er iemand die ervaring heeft met dit: https://www.ikod.se/scsi-cable/
    Ik wil natuurlijk niet mijn kaart vernielen. In afwachting......

    Greetz

  • #2
    Zoiets als dit?






    Verzonden vanaf mijn iPad met Tapatalk

    Comment


    • #3
      Rishca Dat lijkt er wel op!
      Ik heb inmiddels de kabel gemaakt volgens schema (zie link) maar helaas zonder resultaat. De AztecMonter wordt niet gezien. Nu kan ik een fout hebben gemaakt in de kabel, meerdere keren gecheckt. Maar ook in zijn early startup menu vind ik geen 1230scsi.device Heb je deze kabel "over" ????

      Is er iemand die met scsi werkt met een scsi kit op de Blizzard?
      Greetz
      Last edited by Abelientje; 15-10-2017, 07:42.

      Comment


      • Dr3D
        Dr3D commented
        Editing a comment
        heb je de scsi guidelines gelezen? ik weet niet of die er zijn , maar SCSI kan wat tricky zijn, iets als terminatie moeten zeker aandacht gegeven worden. Sommige apparaten hebben interne terminatie, te verstellen door het verzetten van dip-switches of het verwijderen/toevoegen van afsluitweerstanden, Oh en wat te denken van ID's [0-7 voorheen, tegenwoordig [laatste keer dat ik er mee bezig was] 0-15. Kijk ook naar standaard ID's voor Unix, bv typedrive op ID 2, controller op 0. Twee devices op hetzelfde ID gaat niet werken, controller op 2 bv ook niet altijd. het is niet zo simpel, minder plug and meer pray. Er vanuit gaand dat alles in werkende conditie is, check van elk device het ID, zorg dat je controller op 0 staat. termineer alleen aan beide uiteinden van de kabel/chain. als er 1 apparaat is wat standaard getermineerd is[en niet te veranderen] ,plaats die dan aan het einde van de kabel/chain. zonder power aansluiten, en als je zeker weet dat het allemaal bekend is/goed staat, eerst de devices aan zetten, daarna je Amiga. Hou er rekening mee dat het een klein minuutje kan duren met een SCSI device, voordat ie beschikbaar is/herkend kan worden. Ja andersom kan ook , maar op deze manier mist de Amiga niet een apparaat wat nog aan het opstarten is. Hele lap tekst, dank je voor het lezen, en vraag maar raak, wie weet heb ik een antwoord.

    • #4
      Moet ff zoeken of ik die nog heb. Is van een oude amibay advertentie van een paar jaar geleden. Nooit verkocht dus is er kans...


      Verzonden vanaf mijn iPhone met Tapatalk

      Comment


      • #5
        Net een Aztecmonster gekocht met het idee om deze aan te sluiten om mijn blizzard scsi geval. Volgens deze Fransman werd eea wel herkend op zijn Apollo dus de gok gewaagd. Gisteren besteld en vandaag dit bericht gelezen. Hmmm ...

        Comment


        • #6
          Hebben ze dit kabeltje niet gewoon bij Amigakit ? Dacht van wel.

          Ik heb twee blizzards met scsi, werkt allemaal zonder problemen .... met de originele kabels weliswaar.
          Last edited by SimonV; 29-11-2017, 22:22.

          Comment


          • #7
            Bij Amigakit is die op het moment uitverkocht. Ga hetzelfde als Abelientje proberen met wat stekkertjes van de Okaphone en dan gaan prutsen met de Aztecmonster en de Blizzard en als dat niet lukt kan ik 'm altijd nog testen in de a500 met om van de luidruchtige schijf van de GVP HD8+ af te zijn. Leuk om daar straks rond de kerst mee te gaan prutsen.

            Comment

            Working...
            X