Announcement

Collapse
No announcement yet.

Abelientje en Snowwie - Wat hebben jullie gedaan gisteren?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MrZ
    replied
    Ah Dat maakt wel logica inderdaad, ik ben ook misschien wel iets te gewend/verwend om met high end Amiga's te werken.

    Leave a comment:


  • Snowwie
    replied
    Originally posted by MrZ View Post

    Welke filesystem is er gebruikt ? heb op mijn Vampire A600 namelijk WHDload+IGame prima draaiend op een PFS partitie van +/- 28 GB met OS3.9.
    De normale fast file system, maar omdat de A1200 maar 8MB ram had kon ik geen block grootte hanteren van 512Kb. Om deze hele partitie toch te kunnen formatteren moest ik de block grootte aanpassen naar 4090Kb.

    Dit was voor ons de enige reden die we konden verzinnen waarom games onder iGame niet wilden werken (allerlei foutmeldingen e.d.) terwijl als Abelientje zijn CF kaart in mijn A1200 stopte de games wel goed werkten. We concludeerden dat er geen hardmatige fout was, bv. brak geheugen, moederbord, chips e.d. Tja, dit bleef over. Het één en het ander zal straks veranderen als ik downgrade naar rom 3.1 en dan Classic Workbench installeer. Is ook gelijk mooi alles in 1. Ik kan een turbokaart er in zetten, maar alleen voor dat? Terwijl ik eigenlijk ook wel al Classic Workbench wil. Zoals sommigen ook al zeiden hier; 3.1 is toch de klassiek gezien de beste rom.

    Megatron en dan bedankt voor in het inbranden van mijn scherm. Kan ik de monitor ook nog retrobrighten

    Leave a comment:


  • VosCoBoss
    replied
    Originally posted by Megatron View Post
    Zei iemand witte key?....

    Click image for larger version

Name:	IMG_0561.jpg
Views:	59
Size:	90.4 KB
ID:	28466
    Jaaaaaa!

    Leave a comment:


  • MrZ
    replied
    Originally posted by Abelientje View Post
    Maar even inhaken, we hebben iGame werkend gekregen. Er was een corrupte muimaster.library Effin het een en ander opnieuw gekopieerd en daar was het succes. WHDload werkte toen nog niet. Met wat proberen ontdekten we dat de partitie te groot was (of de block instelling) Of te wel Snowwie gaat denk ik kleinere partities maken zodat WHDload ook prima werkt.
    Welke filesystem is er gebruikt ? heb op mijn Vampire A600 namelijk WHDload+IGame prima draaiend op een PFS partitie van +/- 28 GB met OS3.9.

    Leave a comment:


  • Abelientje
    replied
    Megatron heb je er een passende zonnebril bij :)

    Leave a comment:


  • Megatron
    replied
    Zei iemand witte key?....

    Click image for larger version

Name:	IMG_0561.jpg
Views:	59
Size:	90.4 KB
ID:	28466

    Leave a comment:


  • Abelientje
    replied
    Maar even inhaken, we hebben iGame werkend gekregen. Er was een corrupte muimaster.library Effin het een en ander opnieuw gekopieerd en daar was het succes. WHDload werkte toen nog niet. Met wat proberen ontdekten we dat de partitie te groot was (of de block instelling) Of te wel Snowwie gaat denk ik kleinere partities maken zodat WHDload ook prima werkt.

    Oja inderdaad wat schroeven gedraaid van zowel de case als het toetsenbord, ik een wit Frans keyboard en snowwie een wat vergeeld keyboard met wel een qwerty indeling. Deze moet nog even worden wit gemaakt maar dat vond hij geen probleem.

    Was inderdaad wel erg leuk en gezellig om het eea weer werkend te krijgen voor hem.

    Greetz.

    Leave a comment:


  • Abelientje en Snowwie - Wat hebben jullie gedaan gisteren?

    Schroefies draaien

    [Insert Soft Sarcasme] Toch wel gewoon schandalig dat ze voor de Amiga nog niet eens DUIMschroeven kunnen uitvinden [/einde Soft Sarcasme]
Working...
X